FitMetrix Slow Load Times
Incident Report for FitMetrix
Resolved
Amazon Web Services have recovered from their prior event. FitMetrix services have been full restored and operational.
Posted 17 days ago. Aug 31, 2019 - 08:43 PDT
Identified
FitMetrix Customers may be seeing slow load times due to an incident that Amazon Web Services is currently experiencing. Our incident response team is aware of the issue and we are working with Amazon to restore services back to full functionality as soon as possible. We apologize for the inconvenience that this is causing.
Posted 17 days ago. Aug 31, 2019 - 07:41 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, In-Studio Solutions, and Webhooks.