Intermittent Errors
Incident Report for FitMetrix
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 24, 2019 - 09:02 PDT
Identified
Our incident response team has identified the issue. Some Fitmetrix subscribers may experience some site slowness while the fix is being implemented.
Posted 29 days ago. Sep 24, 2019 - 08:44 PDT
Investigating
FitMetrix subscribers may be experiencing intermittent errors when navigating through fitmetrix.io. Our incident response team has been engaged and are currently investigating the issue. Please check back here or subscribe for additional updates.
Posted 29 days ago. Sep 24, 2019 - 08:36 PDT
This incident affected: FitMetrix Web.