Consumer Data Delay
Incident Report for FitMetrix
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 11, 2019 - 09:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 11, 2019 - 09:23 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Apr 11, 2019 - 08:58 PDT
Investigating
Some consumers are currently experiencing delayed data issues. Our incident response team is aware of the issue and are working diligently to restore services as quickly as possible.
Posted 3 months ago. Apr 11, 2019 - 08:26 PDT
This incident affected: API.