support.fitmetrix.io
Incident Report for FitMetrix
Resolved
Full functionality has been restored to support.fitmetrix.io.
Posted 6 months ago. Apr 26, 2019 - 08:14 PDT
Update
Access support.fitmetrix.io is coming back slowly. Customers may still experience some unexpected degradation while this is being fixed. Please contact FitMetrix Support at 800.998.3776 with any questions.
Posted 6 months ago. Apr 26, 2019 - 07:56 PDT
Monitoring
Customers are currently unable to access support.fitmetrix.io. We are currently monitoring the incident. Please contact FitMetrix Support at 800.998.3776 with any questions.
Posted 6 months ago. Apr 26, 2019 - 06:57 PDT
Investigating
Customers are currently unable to access support.fitmetrix.io. We are aware of the incident and are actively working to resolve this. Please contact FitMetrix Support at 800.998.3776 with any questions.
Posted 6 months ago. Apr 26, 2019 - 06:40 PDT
This incident affected: FitMetrix Web.