Fitmetrix Webhooks
Incident Report for FitMetrix
Resolved
The previous issue with Fitmetrix Webhooks is now resolved. Thank you for your patience while we worked to restore service to full functionality.
Posted Apr 19, 2021 - 09:45 PDT
Investigating
We are currently investigating an issue with Fitmetrix Webhooks where schedule changes might not be updated in real-time. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Apr 19, 2021 - 08:37 PDT
This incident affected: Webhooks.