FitMetrix Services - Unavailable
Incident Report for FitMetrix
Resolved
All FitMetrix services have fully recovered. We will continue monitoring to ensure system stability.
Posted 3 months ago. Aug 01, 2019 - 17:32 PDT
Identified
We have implemented a fix and we're actively monitoring to ensure system stability.
Posted 3 months ago. Aug 01, 2019 - 17:04 PDT
Investigating
FitMetrix customers are unable to access all FitMetrix services at this time. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 3 months ago. Aug 01, 2019 - 16:51 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, and In-Studio Solutions.