Service Degradation
Incident Report for FitMetrix
Resolved
Our team has resolved the issue causing degraded service for FitMetrix Web, Admin Portal, Trainer Portal, API, Mobile and Heart Rate Monitors and restored service to full functionality.
Posted 4 months ago. Mar 27, 2019 - 16:51 PDT
Update
The MINDBODY incident response team continues to investigate known issues of slowness across all applications. We are working diligently to diagnose and remedy the issue. We apologize for any inconvenience that this is causing. We will continue to provide updates as developments occur.
Posted 4 months ago. Mar 27, 2019 - 16:34 PDT
Update
The MINDBODY incident response team continues to investigate known issues of slowness across all applications. We are working diligently to diagnose and remedy the issue. We apologize for any inconvenience that this is causing. We will continue to provide updates as developments occur.
Posted 4 months ago. Mar 27, 2019 - 15:31 PDT
Investigating
We are currently investigating an issue with slowness across all applications. We are working diligently to diagnose and resolve the issue. Please stay tuned for updates.
Posted 4 months ago. Mar 27, 2019 - 15:10 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, and In-Studio Solutions.