FitMetrix In Studio Solutions Outage
Incident Report for FitMetrix
Resolved
We have resolved this incident and have returned to full functionality. We apologize for the inconvenience that this has caused.
Posted about 2 months ago. May 28, 2019 - 15:03 PDT
Monitoring
A fix has been implemented and we are currently monitoring the results. We apologize for the inconvenience that this has caused. We hope to return to full functionality shortly.
Posted about 2 months ago. May 28, 2019 - 14:51 PDT
Investigating
Some FitMetrix customers are reporting slowness or timeouts using the In Studio Solution. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted about 2 months ago. May 28, 2019 - 14:43 PDT
This incident affected: In-Studio Solutions.