FitMetrix API Unavailable
Incident Report for FitMetrix
Resolved
The FitMetrix Engineering team has implemented a fix. The Fitmetrix API and all affected services should now be functioning. Thank you for your patience while we worked to resolve the issue.
Posted 2 months ago. Jun 10, 2019 - 13:40 PDT
Monitoring
The FitMetrix Engineering Team has identified the issue and has implemented a fix. We will continue to monitor to ensure the system comes back healthy.
Posted 2 months ago. Jun 10, 2019 - 13:32 PDT
Investigating
FitMetrix customers who utilize the API are currently unable to do so. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted 2 months ago. Jun 10, 2019 - 13:22 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, and In-Studio Solutions.