FitMetrix Admin Portal, FitMetrix Web, and FitMetrix Branded Mobile App
Incident Report for FitMetrix
Resolved
We have resolved the previous issue impacting FitMetrix Web, FitMetrix Admin Portal, and FitMetrix Branded Mobile App. Some Consumers may have experienced issues trying to login to FitMetrix Web. About four FitMetrix Subscribers were able to log into FitMetrix Admin portal. However, they were unable to view rosters, and details of members including passes, visit history, and contact information. Thank you for your patience while we worked to restore service to full functionality.
Posted May 08, 2022 - 08:02 PDT
Investigating
We are investigating an issue impacting FitMetrix Admin Portal, FitMetrix Web, and FitMetrix Branded Mobile App. Thank you for your patience while we work to restore services. Our next update will be at 8 AM PDT.
Posted May 08, 2022 - 07:31 PDT
This incident affected: FitMetrix Web, Branded Mobile App, and Admin Portal.