Fitmetrix - In Studio solutions
Incident Report for FitMetrix
Resolved
We have Identified the issue and have currently worked on a resolution. Fitmetrix In Studio Solutions is fully operational.
Posted 3 months ago. Jul 23, 2019 - 06:17 PDT
Investigating
Some Fitmetrix customers may be experiencing issues when attempting the use the In Studio Solutions. We are aware and are currently looking into this.
Posted 3 months ago. Jul 23, 2019 - 05:56 PDT
This incident affected: In-Studio Solutions.