Fitmetrix - Internal Server Error Message
Incident Report for FitMetrix
Resolved
The incident has been resolved. We appreciate your patience while working through this issue.
Posted 3 months ago. Jul 23, 2019 - 04:50 PDT
Update
We are currently seeing site slowness, but are seeing improved performance across all components. We are continuing to investigate the issue.
Posted 3 months ago. Jul 23, 2019 - 04:44 PDT
Update
We are still investigating this issue and will continue to update this page.
Posted 3 months ago. Jul 23, 2019 - 03:59 PDT
Update
Fitmetrix is currently experiencing issues with connecting to the Fitmetrix Web Portal. We are investigating the issue and will continue to update the status page.
Posted 3 months ago. Jul 23, 2019 - 03:25 PDT
Update
Fitmetrix is currently experiencing issues with connecting to the Fitmetrix Web Portal. We are investigating the issue and will continue to update the status page.
Posted 3 months ago. Jul 23, 2019 - 03:24 PDT
Investigating
We are currently receiving reports of the Fitmetrix web portal currently displaying Internal Server Error. We are aware and are currently investigating.
Posted 3 months ago. Jul 23, 2019 - 03:01 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, and In-Studio Solutions.