Fitmetrix Web - Profile Creation
Incident Report for FitMetrix
Resolved
We have monitored the resolution, all systems are fully functional.
Posted 3 months ago. Apr 16, 2019 - 05:28 PDT
Monitoring
We have located and resolved the issue with the Fitemetrix Web - Profile creation error. All services are running normally. We are monitoring the resolution.
Posted 3 months ago. Apr 16, 2019 - 05:14 PDT
Investigating
Some Fitmetrix Customers who are trying to create a profile online may be experiencing difficulties. We are aware of the error which is showing and are actively working on a resolution.
Posted 3 months ago. Apr 16, 2019 - 04:50 PDT
This incident affected: FitMetrix Web.