FitMetrix Class Rosters
Incident Report for FitMetrix
Resolved
The incident has been resolved.
Posted 6 months ago. May 01, 2019 - 07:33 PDT
Monitoring
A fix has been implemented for this incident and we are currently monitoring the situation.
Posted 6 months ago. May 01, 2019 - 07:23 PDT
Investigating
FitMetrix customers may be experiencing the inability to access both new and classic class rosters. We are actively investigating this incident. Members are still able to register for classes and stats are working as expected.
Posted 6 months ago. May 01, 2019 - 07:09 PDT
This incident affected: FitMetrix Web.