Customer Sites
Incident Report for FitMetrix
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 17, 2019 - 11:16 PDT
Monitoring
A fix has been implemented and we are currently monitoring results. We apologize for the inconvenience that this has caused.
Posted 3 months ago. Jul 17, 2019 - 11:12 PDT
Investigating
We are experiencing an outage with Fitmetrix services. We are working to diagnose the problem and restore systems to full functionality as soon as possible. We apologize for the inconvenience that this is causing.
Posted 3 months ago. Jul 17, 2019 - 10:30 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, and In-Studio Solutions.