FitMetrix Web
Incident Report for FitMetrix
Resolved
We have successfully implemented the fix, all services have been restored to full functionality. Thanks for bearing with us!
Posted Nov 23, 2020 - 10:49 PST
Identified
Our engineering team is currently working on implementing a fix. Thank you for your patience while we work to restore services.
Posted Nov 23, 2020 - 10:36 PST
Investigating
We are investigating an issue with FitMetrix Web services. Consumers, Subscribers, and Partners are currently unable to log into and navigate through FitMetrix Web. We are working to diagnose the problem and restore systems to full functionality as soon as possible.
Posted Nov 23, 2020 - 10:25 PST
This incident affected: FitMetrix Web, Admin Portal, Trainer Portal, and In-Studio Solutions.