FitMetrix Temporary Degradation
Incident Report for FitMetrix
Resolved
This incident has been resolved. We apologize for the inconvenience that this has caused.
Posted 2 months ago. Aug 22, 2019 - 09:46 PDT
Monitoring
FitMetrix subscribers that are on the MINDBODY platform have been experiencing intermittent outages across all services, except for in studio solutions, starting around 8:15AM PDT. We have implemented a fix and are currently monitoring the results. Check back here for additional updates.
Posted 2 months ago. Aug 22, 2019 - 09:16 PDT
Identified
FitMetrix subscribers that are are on the MINDBODY platform have been experiencing intermittent outages across all services, except for in studio solutions, starting around 8:15AM PDT. We have an incident response team engaged and have identified the issue. Please check back here for additional updates.
Posted 2 months ago. Aug 22, 2019 - 09:00 PDT
This incident affected: FitMetrix Web, API, Branded Mobile App, Admin Portal, Trainer Portal, In-Studio Solutions, and Webhooks.